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Section 1
Recommened Hardware Coný guration

* Before loading the Blackmagic software, ensure your hardware has sufý ciant performance 
and allocated RAM.

Macintosh version Recommended:
ÅMac OS X 10.3 or later
ÅDual PowerPC G5 CPUs (2 GHz or higher)
Å1Gb of physical RAM (or higher)
ÅDisplay with at least 1024 x 768
Å50 Gb of free disk space

Windows Version Recommended:
ÅWindows NT 4.0, 2000 or later
ÅDual Pentium II processors (2.4-2.8 GHz or higher)
Å1-2 Gb of physical RAM
ÅDisplay with at least 1024 x 768
Å50 Gb of free disk space

Installing & Setting up the Software
1.  Install the Dongle Driver as per Page 12 of the Serendipity Blackmagic Manual found in the
 directory: Blackmagic CD/docs/manual/manual.pdf. The Dongle Driver is found in the directory:
 Blackmagic CD/dongle/... Depending on you operating system, select the appropriate driver.
2.  Install the Blackmagic software as per Page 12 of Serendipity Blackmagic Manual.
3.  Insert Blackmagic dongle into the local USB port.
4.  Start the Serendipity Blackmagic server. 
5. Start the BlackMagic client. 
6. Insert the supplied DVD ñNEW BM Demoò.
7. From the top menu, select Application>Monitor. Now from the top menu bar select 
 Layout>Load, now point to: NEW BM Demo/Database/Master Layout.

Note: The Monitor working surface will now show a series of working moduals from left to right  
 across the screen.
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Loading the Master Database

1. From the top menu, select Application>Archiver.
2. Now goto File>Open, and point the system to:
 NEW BM Demo/Database/BM V3 Master Datbase ICC 16-12-04.sdb
3.  Once all ý les are loaded goto Edit>Add to Database>Whole archive, then select ñAlways Use
 Existingò. Now all ý les are now added to your original Database.

Uploading the Demo Files

1. Create a folder on your Hard Disk titled ñBM RIP Filesò. This folder will be the home of all Demo
 ý les.
2. Now Copy all contents from each Demo DVD, including the 4 Golf & Horse DVDôs (if recieved)
 into the folder BM RIP Files.



Section 2
Performing your ýrst Duplex Test

For your ýrst test, we are going to use the Lithocraft 8 Page section, as this is a single 8 Page job and 
fast to perform.

Duplex Print Options:
There are (3) three different methods of testing your ýrst de-impose signature test.
The options are:
- Proof to a duplex printer using the HP PCL Colour driver or using the PostScript output option
- Proof to a PDF ýle format
- Proof to a HTML ýle format

Connecting to a Colour and Black & White Printer (using the HP PCL 5 Driver):
If the duplex printer has a PCL 5 input capability, then select the printer driver called HP PCL 5 Colour.

 Note: The Pagesetup caslled tòTestò resemble the information below.

OUTPUT (The information below can be seen in the Pagesetup called Test)
1. Select Application>Workbench, then select Output. Goto File>New and name the ýle as you wish.
2. In the Queue section select Output Driver>ñHP PCL 5 Colourò Driver.
3. In the Destination Driver section, select ñTCP/IPò and enter the TCP/IP address of the printer.
4. Edit the TCP Port Number if neccessary eg. 9100
5. In the Collating section, set the Collation Method to ñDuplexingò, and the Maximum Jobs to 4.
    (This means the software will automatically collate when the 4 double pages have been de-imposed)
6. File>Save.

PAGESETUP (The information below can be seen in the Pagesetup called Test)
1. Select Pagesetup form the Data Types ýeld. Goto File>New and name the ýle as you wish. Now click 
the ñChange Outputò button and select the Output you just created. Now under Output>Custom 
Settings click ñEditò, beside PCL5 Compatability: ñAnyò or ñXanteò. Short Edge Binding etc. <save>
2. In Output Settings, set the resolution, eg: 300dpi. Set the Colourspace to CMYK.
3. In the Colour Correction section, select Process DotGain Curve...eg. Xante RDT After ICC. Select the 
Correction LUT eg. Xante 8 BIT Correction.
4. Scroll down to Input Screening and use these settings: Descreen / Fast
5. Scroll down to the Sheet section, under Rotation and Centering, use these settings: Rotation: Auto, 
Centre: Vertical & Horizontal.
6. Still in the Sheet section, enter the Media(Page) Width and Height. Then set the Method to: Fit 
Width & Height.
7. File>Save.

 Note: When the Xante mode is selected, a higher quality will be achieved using the following 
 printers: Xante CL-30, OKi 9500 DN, Xerox ....
 Note: If the printer does not print when using the HP PCL 5 driver, then 
 try again using the setting called ñAnyò
 Note: The HP PCL 5 driver will provide the FASTEST method of download and printing 
 with compatible HP PCL 5 laser printers.

OUTPUT
Connecting to a Colour or Black and White Laser Printer using the PostScript (wrapper) Driver:
1. Select Application>Workbench, then select Output. Goto File>New and name the ýle as you wish.
2. In the Queue section select Output Driver>ñPostscript Level 3ò Driver.
3. Under the Destination section, select the Destination Type: PAP. In the same section Press ñChangeò 
to select a printer from the published list of printers available on the network.
4. In the Collating section, set the Collation Method to ñDuplexingò, and the Maximum Jobs to 4.
5. File>Save.

PAGESETUP
1. As per previous Pagesetup settings.
In the ñCustomiseò section of the pagesetup, select JPEG compression type for level III rips. For older 
models(Level II) RIPS driving laser printer, select RLE compression

Note: The speed of the front end rip which is driving the laser printer, will determine how many pages4



Production Guide for Duplex Test
1. Goto Application>Workbench, from this working surface, select ñRIPò 
2. Select the ñ LithoCraft (Brisque Impose)ò coný g and adjust the Paths section so the system 
 looks at the directory path of all supplied ý les once copied to your hard drive. Double click each 
 item and use the browse button to point to the stored ripped ý les on your hard drive,
 eg. /BM RIP Files/Deimposition Files/LithoCraft.
3.  Goto File>Save.

4. Scroll down to the ñTestingò section, select ñTestò. At this point you may ý nd some errors, these 
 errors will relate to the incorrect path name for ripped ý les. Once the Polling is deemed to be 
 successful, return to the Monitor working surface. If it isnôt open all ready, goto 
 Application>Monitor.
5. In the RIP queue list (left hand side) select the ñLithoCraft (Brisque Impose)ò, make sure 
 ñToggle RIP Pollingò is ON, now quickly click Poll (3)three times repeatedly. In a short period of 
 time the RIP ý les will all appear.
 *Be patient, the ý les will appear after approx 30 seconds.
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Submitting Duplex Test for De-Imposition
1.  Select the Monitor working surface. In the right hand side queue manager using ñConsole1ò
 select the printer, eg: Lithocraft (008Page). Make sure the printer is also active in the above 
 queue status window. To do this, use Right-Click>change queue, and select the printer, 
 eg. Lithocraft (008Page).
2. From the Monitor working surface, in the ñRIPò selection list, click once on ñLithoCraft (Brisque 
 Impose). 
3. Select the ý rst ý le only(GraphExpo-S1-W1).Now select the ñSubmit for De-Impositionò button. 
4. Select the Pagesetup ñLithocraft (008 Page)ò and press next.
5. In the selection ý eld on the left hand side group selct the 4 ý les and click ñSignature Groupò. 
 From the Pop-Up, Select the Signature goup ñLithocraft (008 Page)ò and click OK.

Note: Do Not Click the blue highlighted ñtool barò ý eld called
 ñSubmit Nameò, otherwise the order of the Imposition ý les will be reversed (as shown in the 
 diagram, Do Not Continue if this is what you have in your window)

6. Once you have assigned the imposition ý les a Pagesetup & Signature Group, click FINISH.

Note: In the RIP Monitor section, each of 
the 5 polled ý les represent 8 pages of the 
Job.

If you wish to complete just 16 pages of 
the Lithocraft Job, only submit the ý rst 
2 ý les for Deimposition. Remember to 
select the appropriate Pagesetup and 
Signature Group, labeled: Lithocraft (16 
Page).

* And so on... for 24 & 32.

* You should now see the ý rst 8 pages of the Lithocraft Job begin Spooling, Imaging, 
Rendering and then Print.
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Fine Tuning Back to Back Registration
1. Once the ý rst output is completed, fold the sheet in half and check that the centre trim mark fall in 
the centre fold. Turn the page over and check the same.
2. If the pageôs back to back centre register marks donôt line up, then adjust the Sheet With and 
Height by eg: 1 mm,
3. Go to the output queue and select the images ý le and select ñRENDER AGAINò
* Repeat again to establish that the front and back are now lined up correctly.
 

Note: Remember, if you change the paper size, then you ned to re-establish the new
 dimensions for the Sheet size so you can achieve back to back registration.

Maximum Print Image Area
Paper Size

Establishing the Maximum Imaging Area of the Printer 

* Before starting the De-Imposing process it is very important to know the maximum 
printing area of the printer.
Eg. If we are using A3 NOBI Paper(320mm x 450mm), with a Xante printer then the maximum 
Imaging area is close to 308mm x 445mm. These dimensions are then inserted into the Pagesetup: 
Sheet Media Width & Height section. If this is not set correctly apposing pairs of Duplexed pages will 
be offset from each other. To ensure the consistancy of Output, in the Sheet section of the Pagesetup, 
select Fitting>Method ñFit Width & Heightò.

Itôs important to note that the max print area does change depending on the paper size being used.

As a general rule, laser printers print approx 3.5mm less on each side than the paper size being used. 
Once the max imaging area is established, it is then inserted into the Pagesetup sheet section. Also 
select Auto Fit Height and Width, as this will automatically scale the image to ý t the max imaging area 
and ensure that the next page backs up in register to the front side.

Always check the boxes for Centre Horizontal and Vertical and Auto Rotate. This will ensure that the 
de-imposed page will be centered on the sheet selected.

Method of establishing the max printing area of the printer:
1. Goto Application>Workbench, select the Pagesetup called: Test 8UP Lithocraft
2. Measure the paper size being printed. eg: A3  420mm x 297mm
3. Deduct 3.5 mm of each side
4. Insert or change the values: 413mm x 290mm
5. Save
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2. Group all signatures and select ñOffset Page 
Numbersò. Adjust by 1.

3. Group all signatures and rotate pages by ñ90o 
Counter Clockwiseò.

Rotation of signatures is 

only neccessary when the

imaging device spins pages

automatically during the

exposure sequence.

4. Group all signatures and select ñPage Pair
Verticallyò.

5. Group all signatures and extend bleed to allow 
trip and crop marks to print.

Counter Clockwiseò.

Rotation of signatures is 

only neccessary when the

imaging device spins pages

automatically during the

exposure sequence.

Importing Imposition Signatures:
5 Easy Steps

Before you perform the ý rst test follow the steps below, to understand how you can import signatures.
Within the supplied ý les on DVD, there is a JDF imposition signature set for the H&S 32 page section.
Note: The supplied JDF signature set is only to be used as a test, as the correct signature set is save 
within the Signature editor.

1.  Select Workbench>Signature groups. Goto File>New, a new item will appear in the next ý eld,
 name the item as you wish.
2. Right click in the blank area within the ñSignaturesò ý eld. Go to: Import Signatures>JDF, now
 point the system to BM RIP Files/Deimposition Files/New H&S JDF Signatures/JDF/87098.JDF
3. File>Save.
 Note: If you click on the ý rst signture(Sheet-1), you will notice that page 1 is actually 0. This is
 a common occurrence with all JDF Signatures and indicates that all page numbers throughout
 the document need to be adjusted by a factor of +1. Now continue to step 2.

SAVE
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PDF & HTML Duplex Output
When creating de-impose PDF and HTML ýles itôs always a good idea to include the ñSlug Lineò so the 
signature number is easily displayed at the top of each page. Always add 5mm to 10mm in the
Pagesetup sheet Height section, as the slug line prints outside the bleed area.

1. Create export folders on your hard drive for both HTML & PDF output, eg. BM HTML, BM PDF.

OUTPUT
1. Select Application>Workbench, then select Output. Goto File>New and name the ýle as you wish.
2. In the Queue section select Output Driver>select the PDF or HTML Driver.
3. In the Destination Driver section, select ñLocal Folderò, select ñChooseò and point the system to your 
created folder.
4. In the Collating section, set the Collation Method to ñDuplexingò, and the Maximum Jobs to 4.
    (This means the software will automatically collate when the 4 double pages have been de-imposed)
5. File>Save.

PAGESETUP
1. Select Pagesetup form the Data Types ýeld. Goto File>New and name the ýle as you wish. Now click 
the ñChange Outputò button and select the PDF or HTML Output you just created.
2. In Output Settings, set the resolution to 150dpi. Set the Colourspace to CMYK, and Preserve RDT.
3. In the Colour Correction section, select Process DotGain Curve...eg. Xante RDT After ICC. Select the 
Correction LUT eg. Xante 8 BIT Correction.
4. Select the neccessary ICC Proýles.
5. Scroll down to the Sheet section, under Rotation and Centering, use these settings: Rotation: Auto, 
Centre: Vertical & Horizontal.
6. Still in the Sheet section, enter the Media(Page) Width and Height. Then set the Method to: Fit 
Width & Height.
7. File>Save.

Performing Your First Duplex for PDF or HTML Output
1. Using the all of Lithocraft RIPs follow the insructions we used earlier in the Production Guide For 
Test and Submitting Test for Deimposition. Follow these instructions using your created PDF and/
or HTML Output and Pagesetup.

HTML Settings
In the Pagesetup>Custom Settings section, select ñEditò then View: 2 Page Spreads. Which will then 
display the De-Imposed single pages as reader speads.

PDF Settings
Once the PDF ýle is created, open the ýle. Now select View>Page Layout: Facing. Which will then dis-
play the De-Imposed single pages as reader speads.
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Section 3
Production Guide for H&S 32 Page

1. Goto Application>Workbench, from this working surface, select ñRIPôSò 
2. Select the ñNew H&S (32Page)ò coný g and adjust the Paths section so the system looks at the
 directory path of all supplied ý les once copied to your hard drive. Double click each item and
 use the browse button to point to the stored ripped ý les on your hard drive,
 eg. /BM RIP Files/Deimposition Files/New H&S Tiff 1..2..3..4.
3.  Goto File>Save.

4. Scroll down to the ñTestingò section, select ñTestò. At this point you may ý nd some errors, these 
 errors will relate to the incorrect path name for the ripped. Once the Polling is deemed to be 
 successful, return to the Monitor working surface. If it isnôt open all ready, goto 
 Application>Monitor.
5. In the RIP queue list (left hand side) make sure ñToggle RIP Pollingò is ON, now quickly click Poll 
 (3)three times repeatedly. In a short period of time the RIP ý les will all appear.

*Be patient, the ý les will appear.
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